PDA

View Full Version : Do the forums load for you?



ProfClayton
March 3rd, 2004, 07:36
Do the forums load for you? Choose your answer above and post a reply below...

BigPoppaPump
March 3rd, 2004, 07:47
Yes from Work!

ProfClayton
March 3rd, 2004, 07:51
Now that I think about it... how are people going to respond with a 'no' since they can't see the forums in the first place...

Nice thinking Mike! :rolleyes:

BigPoppaPump
March 3rd, 2004, 07:53
How do you know in the first place?

ProfClayton
March 3rd, 2004, 08:10
For me its not loading at home (my wife checked), but here it is... for Adam its working on 1 of 2 machines at home...

"Something is afoot at the Cirlce K."

john3dean
March 3rd, 2004, 10:55
Hi,

Yes the link loads for me on both my workstation and my laptop.

Thanks
John D

Drew
March 3rd, 2004, 11:28
When I first load a forum page it gives my this error. Then I refresh the page and it works. I have to do this every time I visit the forums now from home.

Warning: mysql_pconnect(): Too many connections in /home/httpd/vhosts/cgauiwtalk.com/httpdocs/forums/admin/db_mysql.php on line 38

Jennifer
March 3rd, 2004, 12:54
Works fine for me

Otaku_Zero
March 3rd, 2004, 13:38
everything works just fine for me

ProfClayton
March 3rd, 2004, 14:52
Everything seems to have calmed down.

Drew: There was a problem with persistent data and the location of the database... but they fixed it.

Jacqueline
March 3rd, 2004, 19:54
It works for me on campus and on my cell phone's browser. :)

ProfClayton
March 3rd, 2004, 20:31
Looks like I can see it from home... finally!